Posting to LinkedIn
Incident Report for Buffer
Resolved
Posting to LinkedIn should work more consistently.
Posted about 1 year ago. Nov 26, 2017 - 19:20 PST
Monitoring
Posting to LinkedIn should work more consistently. We’re monitoring closely to ensure all known issues have been resolved.
Posted about 1 year ago. Nov 22, 2017 - 00:48 PST
Update
We’ve implemented a fix by updating all buff.ly short links to bit.ly before they post to LinkedIn. This should allow many LinkedIn posts to publish smoothly upon retrying. We’ll continue to work with LinkedIn to fully resolve the other issues.
Posted about 1 year ago. Oct 25, 2017 - 02:52 PDT
Investigating
We're seeing an increase in the number of failed updates while trying to publish to LinkedIn. We have reached out to LinkedIn to see if we can gather more information as we continue to investigate.
Posted about 1 year ago. Oct 25, 2017 - 01:50 PDT