Buffer web slowness
Incident Report for Buffer
Resolved
We've resolved the issue that was causing the slow response time. Buffer web dashboard should be up and running normally.
Posted 11 months ago. Jan 04, 2018 - 07:53 PST
Investigating
We are currently investigating unusual slowness in the response time of the Buffer web dashboard.
Posted 11 months ago. Jan 04, 2018 - 06:13 PST