Intermittent Link-shortening Issues
Incident Report for Buffer
Resolved
This issue is now resolved. Thank you so much for your patience, we'll continue to monitor usage for any new issues. If you experience any other trouble, please let us know at - hello@buffer.com
Posted 5 months ago. Jun 27, 2017 - 13:50 PDT
Monitoring
We've deployed a fix for the problem, and we'll continue to monitor link-shortening usage through peak scheduling times. Please feel free to reach out if you are experiencing any issues: hello@buffer.com
Posted 5 months ago. Jun 26, 2017 - 17:21 PDT
Identified
We've identified the cause of the problem and are working with Bit.ly to solve the issue. Thanks again for all your patience. We'll continue to provide updates until resolved.
Posted 5 months ago. Jun 26, 2017 - 13:08 PDT
Investigating
We're investigating a few reports that link-shortening is not working properly. We're sorry for any inconvenience this may be causing! We'll update here once resolved.
Posted 5 months ago. Jun 26, 2017 - 09:05 PDT