Recent Widespread Buffer Outage
Incident Report for Buffer
Resolved
AWS is reporting everything is back online and Buffer should be operating normally again. We're terribly sorry for the downtime! Feel free to retry those failed updates or you're welcome to get in touch with us if you spot anything out of place.
Posted about 2 months ago. Aug 02, 2017 - 18:26 PDT
Monitoring
We recently experienced a widespread outage affecting access to buffer.com and stalling all updates. The cause was linked directly to an AWS server outage. (We rely on AWS to host & run Buffer). Our engineers are monitoring the situation and taking measures to mitigate the underlying AWS issue. We're so sorry for the halt in your day!
Posted about 2 months ago. Aug 02, 2017 - 17:10 PDT