AWS Outage
Incident Report for Buffer
Resolved
Buffer should be back up and running! :) Let us know if anything looks at all funky or off. We're here to help from hello@buffer.com or @buffer on Twitter!
Posted almost 2 years ago. Jul 31, 2015 - 00:24 PDT
Investigating
So sorry about the trouble we're causing here! It looks like Buffer.com and our API might be experiencing an outage related to troubles with Amazon Web Services. This may affect any posts that were scheduled to go out during this time. We're investigating and will update this page as soon as we have more information, thanks so much for your patience with us!
Posted almost 2 years ago. Jul 30, 2015 - 23:37 PDT