LinkedIn Connecting/Reconnecting Trouble
Incident Report for Buffer
Resolved
The issue with Connecting/Reconnecting LinkedIn Profiles and Pages is now resolved! Thanks for the patience as we worked on getting to the bottom of this trouble.
Posted about 2 months ago. Aug 04, 2017 - 12:48 PDT
Investigating
We are currently experiencing trouble with connecting new or reconnecting existing LinkedIn Social Accounts. We are investigating this and have reached out to LinkedIn for additional information as we look to get to the bottom of the cause quickly.
Posted about 2 months ago. Aug 02, 2017 - 08:02 PDT