Buffer.com Outage
Incident Report for Buffer
Resolved
We've been able to identify the direct cause of the outage that occurred on 'Buffer.com'. It appears there were some networking issues (related to DNS) yesterday within a 3rd Party service that Buffer utilizes.
Posted 9 months ago. Feb 16, 2018 - 06:42 PST
Monitoring
Buffer.com is back up and accessible! We're continuing to monitor performance and investigate the cause of the outage.
Posted 9 months ago. Feb 15, 2018 - 09:55 PST
Investigating
Buffer.com is currently down. We are investigating the cause and will update the status page once more is known.
Posted 9 months ago. Feb 15, 2018 - 09:20 PST