Image upload troubles
Incident Report for Buffer
Resolved
Super happy to share that uploading images to your Buffer is now fixed :) Do please let us know if you’re still seeing any trouble! Tweet us @buffer or email hello@buffer.com
Posted over 2 years ago. Aug 10, 2015 - 04:10 PDT
Monitoring
Thanks for hanging in there! We're starting to see some early signs of improvement, and it looks as the issues behind this are on their way to being resolved. We'll keep you posted and update again as soon as we have some news! Again, really sorry for such a tricky start to your week!
Posted over 2 years ago. Aug 10, 2015 - 03:16 PDT
Update
Keen to share some more info on this, we know it's causing some major headaches. We're experiencing troubles uploading your images related to an outage with Amazon Web Services, who've identified some troubles at their end. Just now they're working to resolve the issue, we haven't quite got an ETA just yet. Thanks so much for your patience with us!
Posted over 2 years ago. Aug 10, 2015 - 02:08 PDT
Identified
Hey folks! We're digging into some trouble with uploading images. So sorry for the interruption, we'll keep you posted!
Posted over 2 years ago. Aug 10, 2015 - 01:23 PDT