Troubles posting to Instagram
Incident Report for Buffer
Resolved
The issues with Instagram have been resolved. If you’re still experiencing troubles with Instagram please reconnect the account making sure the “business_management” permission request is selected.
Posted 3 months ago. Jul 22, 2018 - 08:58 PDT
Investigating
We’re currently experiencing some troubles with posting to Instagram. Our engineers are looking into things and we hope to have a resolution as soon as we have more information available. So sorry for any inconvenience this may be causing you today!
Posted 3 months ago. Jul 21, 2018 - 07:25 PDT
This incident affected: Social Network Integrations and API (https://api.bufferapp.com).