Link-shortening issues
Incident Report for Buffer
Resolved
Link-shortening services have now been restored. Thank you so much for your patience with this issue. Please reach out to us at hello@buffer.com if you are still experiencing issues.
Posted 5 months ago. Apr 17, 2017 - 12:53 PDT
Investigating
We're currently experiencing issues with our link shortener. This impacts updates being created, any updates already scheduled or published with shortened links should be unaffected. We apologize for the inconvenience and will share updates here.
Posted 5 months ago. Apr 17, 2017 - 12:38 PDT