Increased instances of failed LinkedIn updates.
Incident Report for Buffer
Resolved
Things are back on track with LinkedIn, and posts should be now going through as normal. Please 'Retry' any failed posts in your queue.

Do please let us know if you spot any trouble, or have any questions for us at all.
Posted 10 months ago. Oct 20, 2017 - 02:24 PDT
Update
We’ve implemented a quick fix by updating all buff.ly short links to bit.ly before they post to LinkedIn. This should allow most LinkedIn posts to publish smoothly upon retrying. We’ll continue to work with LinkedIn to fully resolve the issue.
Posted 10 months ago. Oct 18, 2017 - 04:42 PDT
Investigating
We've seen an increase in the number of updates marked as 'failed' when trying to publish to LinkedIn. We have reached out to LinkedIn to see if we can gather more information as we continue to investigate.
Posted 10 months ago. Oct 17, 2017 - 07:59 PDT