Buffer is down for some.
Incident Report for Buffer
Resolved
We're back! We're so sorry for the delay our downtime might have caused. We're happy to say that Buffer is now fully up-and-running! If you notice any hiccups or have any questions, please get in touch hello@buffer.com
Posted 8 months ago. Jan 23, 2017 - 04:46 PST
Update
Buffer might be very slow or unreachable for our customers right now. We are actively working to bring systems back to normal, and apologise again for the disruption we're causing with this outage.
Posted 8 months ago. Jan 23, 2017 - 04:10 PST
Investigating
Buffer.com is down for some, and our engineers are digging in. We're so sorry about the interruption we're causing here.
Please email us hello@buffer.com with any questions at all, and you can also subscribe to updates to this page and we'll let you know just as soon as we have any news.
Posted 8 months ago. Jan 23, 2017 - 03:46 PST