Buffer.com Outage
Incident Report for Buffer
Resolved
The earlier issues impacting Buffer.com and its services has been resolved. Things should be working smoothly from here on out. Thanks for bearing with us!
Posted 8 months ago. Mar 22, 2018 - 08:41 PDT
Update
Buffer.com is down, with intermittent availability. We're continuing to dig into the cause of this and will post updates here as we have them.
Posted 8 months ago. Mar 22, 2018 - 07:31 PDT
Investigating
Buffer.com is currently down. We are investigating the cause and will update the status page once more is known.
Posted 8 months ago. Mar 22, 2018 - 07:23 PDT