Global DNS Outage Affecting Buffer posting to Twitter
Incident Report for Buffer
Resolved
The incident with Dyn DNS is now resolved. Buffer services impacted by this event have been restored.
Posted about 1 year ago. Oct 21, 2016 - 16:31 PDT
Monitoring
We’re now seeing intermittent posting delays due to the upstream DDOS attack on a DNS Provider (Dyn).

We're continuing to follow along with the latest news from Dyn here: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted about 1 year ago. Oct 21, 2016 - 10:27 PDT
Identified
Starting again at 16:50 UTC, we started experiencing connectivity and latency with updates to Twitter. This looks to be the result of an upstream DDOS attack on a DNS Provider (Dyn). They are mitigating the attack. We'll be posting regular updates on the recovery here.

You can follow along with updates from Dyn here: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted about 1 year ago. Oct 21, 2016 - 09:58 PDT