Image Upload Issues: "The provided image does not appear to be valid"
Incident Report for Buffer
Resolved
We haven't received any new reports of this issue, and believe it is fully resolved. Thanks for bearing with us!
Posted about 1 month ago. Sep 05, 2017 - 05:33 PDT
Monitoring
Earlier today (starting around 4PM UTC) we experienced an issue with images failing to upload to newly created Buffer posts. This is the error you would have received: "The provided image does not appear to be valid". We believe this issue has been fully resolved as of 10:30 PM UTC. Please get in touch with us if you experience any other issues with uploading media to your posts. We're incredibly sorry for the image upload troubles today!
Posted about 1 month ago. Sep 04, 2017 - 16:00 PDT