Server Outage Impacting Media Uploading and Sharing
Incident Report for Buffer
Resolved
Amazon has now recovered, and Buffer should now be operating normally. Please feel free to retry any updates that have failed in your queue. If you continue to experience issues, tweet us @buffer.
Posted 9 months ago. Feb 28, 2017 - 15:21 PST
Update
Although we haven't seen an update from Amazon yet, we are now seeing text and media updates publish successfully. We'll continue to monitor and provide more updates here. Please feel free to retry any updates that have failed in your queue.
Posted 9 months ago. Feb 28, 2017 - 14:29 PST
Monitoring
Scheduled updates are starting to publish; customers may be able to successfully retry their updates that have failed. We are still seeing some image and video updates fail. We're continuing to monitor and will be providing updates as we know more.
Posted 9 months ago. Feb 28, 2017 - 13:57 PST
Update
Text-based updates should now be publishing successfully.
Posted 9 months ago. Feb 28, 2017 - 12:02 PST
Identified
We've identified an issue with our server which is impacting the ability to upload and share pictures and video, and also to share posts, within Buffer. This is related to an error rate increase on Amazon S3, with more info being shared here: https://status.aws.amazon.com/. We're monitoring this closely and will keep you updated when full functionality is restored. We're so sorry for the huge service interruption!
Posted 9 months ago. Feb 28, 2017 - 10:21 PST