Buffer is down for some.
Incident Report for Buffer
Resolved
This issue is now resolved. We'll continue to monitor, and thank you again for bearing with us.
Posted 11 months ago. Feb 24, 2017 - 07:24 PST
Monitoring
We've identified the issue and have deployed a quick-fix, Buffer web should be returning and working as normal. We'll continue to monitor while our team continues to work on a permanent fix.
Posted 11 months ago. Feb 24, 2017 - 07:03 PST
Investigating
Buffer is currently down. We're terribly sorry for the interruption! We're investigating immediately and will post all updates here.
Posted 11 months ago. Feb 24, 2017 - 06:18 PST