System wide outage
Incident Report for Buffer
Resolved
The database connection issue has been resolved and Buffer should be back in working order as of 11:44pm EST / 8:44pm PST / 4:44am GMT.

Sorry for any disruptions to your work!
Posted about 1 month ago. Dec 21, 2017 - 21:24 PST
Identified
We have discovered a database connection issue and are working to fix it as soon as possible. We should be back online shortly! ;)
Posted about 1 month ago. Dec 21, 2017 - 20:42 PST