Video upload and image scraper issues
Incident Report for Buffer
Resolved
The issue is now resolved. All systems should be operational. Thanks so much for your patience!
Posted 12 months ago. Dec 06, 2016 - 13:34 PST
Update
We're still investigating the problem affecting our servers. Some customers may continue to see media performance issues in relation to link previews, image selection from URLs, and Instagram re-posting at the moment.
Posted 12 months ago. Dec 06, 2016 - 07:44 PST
Investigating
We’ve identified some issues with video uploads and our image scraper. We've switched these services to temporary servers while we investigate the cause of the trouble on the main servers. Performance may be impacted temporarily.
Posted 12 months ago. Dec 06, 2016 - 05:22 PST