Tagging Facebook Pages currently Unavailable.
Incident Report for Buffer
Resolved
The Facebook team has fixed this issue. Tagging other Facebook pages should work smoothly again via Buffer. Thanks again for bearing with us!
Posted 3 months ago. Sep 12, 2018 - 02:07 PDT
Identified
We are awaiting a fix from Facebook.
Posted 3 months ago. Sep 11, 2018 - 07:27 PDT
Investigating
We are currently experiencing issues with the tagging of other Facebook Pages when composing an update for a connected Facebook Page. It appears this is going to be due to the service being unavailable on Facebook's end and they are investigating. Thanks for the patience as we wait for this to be resolved.
Posted 3 months ago. Sep 11, 2018 - 07:26 PDT
This incident affected: Social Network Integrations.