Post composer issues: Users creating a new post might run into difficulty when trying to select multiple channels for their post and are unable save their changes when editing a scheduled post.
Incident Report for Buffer
Resolved
Thank you for your patience as we investigated and monitored this issue. Things look to be back to normal and we feel confident in marking this issue as "resolved." We're sorry for the disruption and any inconvenience that this caused.
Posted Apr 10, 2024 - 22:26 PDT
Monitoring
Our team has released an update and things appear to be back to normal. We'll monitor this for a bit longer before marking this as resolved.
Posted Apr 10, 2024 - 21:46 PDT
Investigating
When creating a new post, the channel icons are bunched together and it makes it difficult to select multiple channels for your post. When editing a scheduled post, the options to share, schedule, and save are missing from the post composer. Our team is investigating and we hope to have more information available soon. We apologize for any inconvenience here.
Posted Apr 10, 2024 - 20:29 PDT
This incident affected: Publishing (Web Platform).