Investigating LinkedIn Errors
Incident Report for Buffer
Resolved
LinkedIn profiles and pages appear to be back to normal. Please don't hesitate to let us know if you experience any issues with Buffer in the future.
Posted 4 months ago. Jul 26, 2017 - 09:17 PDT
Monitoring
We've just received word that the underlying issue has been addressed. Connecting and reconnecting LinkedIn profiles and pages should be a lot smoother. Any posts that have failed due to these connection issues can now be retried.

We'll be monitoring performance over the next few hours to ensure everything is working smoothly.
Posted 4 months ago. Jul 26, 2017 - 07:17 PDT
Update
We are currently investigating an issue with posting to LinkedIn, which is also affecting connecting and reconnecting LinkedIn profiles / pages. This appears to be related to a recent change in the LinkedIn API and we're working to resolve this as quickly as we can.
Posted 4 months ago. Jul 26, 2017 - 02:57 PDT
Update
We're continuing to investigate and work with LinkedIn on determining the cause of the higher volume of errors for LinkedIn publishing. We've implemented a few changes which have helped for some of the issues and will continue to make changes to resolve quickly.
Posted 4 months ago. Jul 11, 2017 - 04:39 PDT
Investigating
We are currently investigating a higher volume of errors when publishing to LinkedIn. This appears to be related to a recent change in the LinkedIn API and we're working to resolve this as quickly as we can.
Posted 5 months ago. Jul 03, 2017 - 11:36 PDT