Link Shortening Issues
Incident Report for Buffer
Resolved
We're happy to say that the link shortening failures have been resolved. We're sorry for the long delay! If you spot any other issues, we'll be eager to investigate so we can keep Buffer working consistently for you. Have a fantastic Tuesday/Wednesday!
Posted about 1 month ago. Jun 20, 2017 - 07:15 PDT
Investigating
We received a number of customer reports on Monday regarding failed link shortening. This issue is intermittent, and we're currently investigating a fix that should create a more consistent experience for you. We're sorry for the additional hassle this adds to your day!
Posted about 1 month ago. Jun 19, 2017 - 11:52 PDT