Intermittent issues on Buffer Dashboard
Incident Report for Buffer
Resolved
This issue is now resolved, we'll continue to monitor any issues with the dashboard. Thanks for all your patience, and please let us know if you are experiencing any other trouble.
Posted 6 months ago. Mar 16, 2017 - 11:33 PDT
Investigating
We're currently investigating reports of degraded performance on the Buffer Dashboard. We apologize for anyone impacted by this issue. We'll provide updates here.
Posted 6 months ago. Mar 16, 2017 - 07:12 PDT