Google+ image issues
Incident Report for Buffer
Resolved
We've learned that the issue was on Google's end and it was resolved over the weekend. Image posts to Google+ should be running more smoothly going forward.
Posted 8 months ago. Jan 29, 2018 - 00:23 PST
Investigating
We are experiencing trouble with publishing images to Google+ profiles and pages. We are investigating this and will keep you updated here.
Posted 8 months ago. Jan 26, 2018 - 08:19 PST