Server connection issues when Uploading Images
Incident Report for Buffer
Resolved
The issue with uploading videos via the Web Composer of Buffer.com has been resolved. Thanks for the patience as we investigated.
Posted 4 months ago. Aug 03, 2018 - 05:59 PDT
Investigating
We are experiencing issues when uploading videos to updates via the Web Composer. We're investigating this and will update as more information comes available.
Posted 4 months ago. Aug 03, 2018 - 04:42 PDT
This incident affected: Image / Video Service.