Issue with connecting Facebook groups to Buffer
Incident Report for Buffer
Resolved
Facebook group connections should be working smoothly again. If you are still seeing any issues, please get in touch with us. Our team will be standing by to help!
Posted 3 months ago. Jun 14, 2018 - 23:50 PDT
Identified
We’re unable to connect new Facebook groups at the moment. Our team has identified the cause, and we’re working on getting this resolved. You should still be able to reconnect your existing Facebook groups and post to Facebook groups that are already connected to Buffer. We’re so sorry for the interruption in your day and will make sure to keep you updated here!
Posted 3 months ago. Jun 14, 2018 - 01:31 PDT
This incident affected: Social Network Integrations.