Link shortening issues
Incident Report for Buffer
Resolved
The link shortening issue has been resolved, and Bit.ly is now fully operational (http://status.bitly.com/).
Posted about 1 year ago. Jul 20, 2017 - 01:20 PDT
Identified
We’re currently experiencing troubles with link shortening which may result in URLs not being shortened at all. This appears to be related to our 3rd party link shortening platform, Bitly. At this time Bitly is experiencing a major outage but is working on getting things back to normal. We will keep you updated!
Posted about 1 year ago. Jul 19, 2017 - 22:50 PDT