Buffer ReTweet button temporarily unavailable.
Incident Report for Buffer
Resolved
The Buffer ReTweet button has returned in the newest version of the browser extension. Thanks for the patience as we worked on bringing the button back to Twitter.
Posted about 1 year ago. Nov 09, 2017 - 06:42 PST
Identified
The Buffer ReTweet button is temporarily unavailable. We've identified the cause and are working on making it available once more.
Posted about 1 year ago. Nov 08, 2017 - 14:44 PST