Errors when adding images to new posts
Incident Report for Buffer
Resolved
Happy to report the image upload troubles are fixed! If you have any questions or spot any trouble, please tweet us @buffer with #buffersupport, or email us hello@buffer.com.
Posted 10 months ago. Jan 25, 2017 - 03:35 PST
Investigating
We've been getting reports of trouble with adding images to new posts. So sorry about this!. Our engineers are investigating, and we'll keep this page updated.
Posted 10 months ago. Jan 25, 2017 - 03:02 PST