Instagram posts failing to publish
Incident Report for Buffer
Resolved
The Facebook team has rolled out a change to resolve some issues with posting to Instagram. The increase in failed posts we were seeing has now returned to normal levels and posting to Instagram should be smoother going forward.
Posted 5 months ago. Jul 20, 2018 - 00:08 PDT
Investigating
We're seeing an increase in the number of failed posts while trying to publish to Instagram. We have reached out to the Facebook / Instagram team to see if we can gather more information as we continue to investigate.
Posted 5 months ago. Jul 19, 2018 - 09:52 PDT
This incident affected: Social Network Integrations.