Image scraper issue
Incident Report for Buffer
Resolved
This issue should now be resolved. We're so sorry for the downtime, and thank you so much for your patience!
Posted 10 months ago. Dec 08, 2016 - 08:59 PST
Monitoring
We've identified the issue and are seeing it resolved on this side. We'll be continuing to monitor for any more instances
Posted 10 months ago. Dec 08, 2016 - 08:17 PST
Investigating
We've recently received reports of an issue impacting the performance of our Image scraper. We're currently investigating and will update as soon as we know more.
Posted 10 months ago. Dec 08, 2016 - 07:43 PST