Facebook is currently experiencing some downtime. We are monitoring.
Incident Report for Buffer
Resolved
Things appear to have returned to normal on Facebook. During this time you may have experienced issues ‘Reconnecting’ Facebook accounts and posting images. Both of these should be resolved and retying those updates that may have failed should send them through.
Posted 7 days ago. Oct 11, 2017 - 10:35 PDT
Monitoring
Facebook is currently experiencing some downtime. We are currently monitoring the situation and investigating how this will impact the ability for Buffer to post. We will update this status as more information comes available.
Posted 7 days ago. Oct 11, 2017 - 09:18 PDT