Buffer Image Issues
Incident Report for Buffer
Resolved
We've resolved the issue that was causing trouble with uploading and publishing images. Image posts should be running more smoothly going forward.
Posted 11 months ago. Jan 18, 2018 - 05:56 PST
Monitoring
We have identified the cause and put a fix in place. We’re monitoring the situation to ensure the issue is fully resolved.
Posted 11 months ago. Jan 17, 2018 - 04:31 PST
Investigating
We are experiencing trouble with publishing and downloading images in Buffer and Pablo. We are investigating this and will keep you updated here.
Posted 11 months ago. Jan 17, 2018 - 01:43 PST