Image Upload Issue
Incident Report for Buffer
Resolved
Everything seems to be working as expected. Apologies for the inconvenience we've caused today. Please don't hesitate to reach out at hello@buffer.com if you have any questions at all!
Posted 4 months ago. Mar 30, 2017 - 02:01 PDT
Monitoring
Our engineers have fixed the issue and image uploads should be a lot smoother going forward. We'll be keeping a close eye on this to ensure everything is back to normal.
Posted 4 months ago. Mar 30, 2017 - 01:27 PDT
Identified
We have identified the cause of the image upload issue. Our engineers are currently working on a fix for this bug.
Posted 4 months ago. Mar 30, 2017 - 00:53 PDT
Investigating
We're experiencing a hiccup with our image uploads and we’re actively investigating the cause.
Posted 4 months ago. Mar 30, 2017 - 00:18 PDT