Facebook Profiles disconnected
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 12, 2015 - 05:31 PDT
Identified
It looks like a change on our end accidentally caused some Facebook profiles to disconnect from Buffer. So sorry for the hassle that we're causing with this! Clicking "reconnect" under “settings” should work now. You also may want to retry any failed posts.
Posted about 2 years ago. Aug 11, 2015 - 08:56 PDT