Link-shortening Issues
Incident Report for Buffer
Resolved
Link-shortening services are now fully operational. :)
Posted 11 months ago. Nov 01, 2016 - 10:01 PDT
Monitoring
Update links should be shortening correctly for most users. We're continuing to monitor link-shortening performance.
Posted 11 months ago. Nov 01, 2016 - 09:10 PDT
Update
Links are not shortening, but will normally be shared - As a result, Analytics will be affected for non-shortened links.
Posted 11 months ago. Nov 01, 2016 - 08:54 PDT
Investigating
We're currently investigating an issue with our link-shortening service Bitly. We'll share more updates as soon as we know more.
Posted 11 months ago. Nov 01, 2016 - 08:48 PDT