Trouble sending Instagram reminders
Incident Report for Buffer
Resolved
We have identified and fixed the issue causing problems with notifications and Instagram Reminders on iOS. You should now be able to retry any posts that had failed due to this issue, which should now successfully send the Instagram Reminder to your device.
Posted 3 months ago. Jul 30, 2018 - 08:56 PDT
Investigating
We're seeing increased reports of Instagram reminders not being sent to mobile devices. Our engineers are looking into things and we hope to have a resolution as soon as we have more information available. So sorry for any inconvenience this may be causing you!
Posted 3 months ago. Jul 30, 2018 - 00:11 PDT
This incident affected: Social Network Integrations.