Increase in the error rate for Facebook publishing.
Incident Report for Buffer
Resolved
Thank you for the patience as we investigated and monitored this issue. Things look to be back to normal and we feel confident in marking this issue "resolved."
Posted May 05, 2020 - 12:33 PDT
Monitoring
Beginning around 5:55 PM UTC, publishing content to a Facebook Page has returned to normal. We're continuing to monitor to ensure things are stable.
Posted May 05, 2020 - 11:56 PDT
Identified
Buffer is currently experiencing an increase in the number of errors when attempting to publish content to Facebook Pages. This appears to be a result of an issue within Facebook's API and we're working on determining if there are any steps we can take on our end to help resolve.

We'll continue to update this status as new information comes available.
Posted May 05, 2020 - 09:06 PDT
This incident affected: Buffer Publish (Social Network Integrations).