Buffer website partially down
Incident Report for Buffer
Resolved
We are happy to say that the Buffer website is fully operational once more and it is successfully loading for all customers once again.

We are sorry for any inconvenience or disruption this caused to your day and we appreciate your patience with us as we worked to get everything back up.
Posted Jan 25, 2021 - 06:03 PST
Investigating
We have received several reports that the Buffer website isn't currently loading for some customers. It does appear that this will be dependent on the location of where you're trying to access Buffer from. We are currently investigating this and working on getting Buffer back up for all customers as soon as we can.
Posted Jan 25, 2021 - 01:58 PST
This incident affected: Buffer Publish (Web Platform).