Issues with publishing posts to Instagram
Incident Report for Buffer
Resolved
After monitoring the fix that was implemented, we've seen the success rate of publishing Instagram posts normalize. We're confident in marking this as resolved.

We appreciate your bearing with us as we awaited the fix from Facebook and monitored the issue. For any posts in the queue that are listed as "failed" - feel free to either remove those posts or retry publishing them again.
Posted Mar 14, 2022 - 15:34 PDT
Monitoring
A fix has been implemented by the Instagram team and it looks like posts are starting to be successfully published to Instagram once again. We'll continue to monitor publishing from our end and will update this status page once we've seen things stable for a period of time.
Posted Mar 14, 2022 - 14:33 PDT
Update
The issue has been identified and we are monitoring things. We will provide an update when we have more information to share.
Posted Mar 14, 2022 - 08:38 PDT
Identified
The issue has been identified and we are monitoring things. We will provide an update when we have more information to share.
Posted Mar 14, 2022 - 08:25 PDT
Investigating
We are currently investigating an issue where scheduled Instagram posts aren't currently publishing successfully from Buffer. It looks like this is going to be impacting direct scheduled posts sent from Buffer to Instagram, however, reminder posts via the Buffer mobile app should still be working.

We will update this page with any new information we receive, and huge apologies for any inconvenience this is causing at this moment in time.
Posted Mar 14, 2022 - 08:17 PDT
This incident affected: Publishing (Social Network Integrations).