[Analyze] 'Total Fans' not being displayed for Facebook Pages.
Incident Report for Buffer
Resolved
Facebook has fully rolled out a fix for this issue. The 'Total Fans' should now be properly returned within Analyze. Thanks so much for bearing with us as we awaited the resolution from Facebook.
Posted Jan 28, 2021 - 12:40 PST
Update
Facebook has identified a fix for the issue and they're in the process of rolling out a fix. We're keeping an eye on their status and will update this page accordingly.

Facebook Status: https://developers.facebook.com/status/issues/2706572099673319/
Posted Jan 27, 2021 - 06:03 PST
Identified
Sadly, it appears there is currently an issue within the Facebook API and the 'Total Fans' of a Facebook Page are no being provided. This issue has been reported to Facebook and we're awaiting updates. In the meantime, any graph within Analyze related to the 'Total Fans' metric for Facebook will display zero.

We're hoping for a quick resolution and will update this page as information comes available.
Posted Jan 22, 2021 - 04:30 PST
This incident affected: Buffer Analyze (Social Network Integrations).