Increase in failed direct scheduled Instagram updates that contain videos
Incident Report for Buffer
Resolved
We're happy to say that this bug has been fixed by Instagram. As a result of this, publishing videos to Instagram has returned to normal. This issue is now marked as resolved.

Thank you for your patience and understanding while we worked through this issue.
Posted Aug 27, 2021 - 20:12 PDT
Monitoring
While we're continuing to see an increased number of Instagram videos failing to publish when sent directly, Facebook has acknowledged the bug on their end and they have assigned the issue to their team.

So very sorry for the disruption this is causing. We're hopeful we will see progress made by the Facebook team in getting this resolved soon. We'll update this page as information comes available.
Posted Aug 26, 2021 - 04:37 PDT
Investigating
We are experiencing an uptick in Instagram updates failing when being scheduled as direct posts containing videos. We are investigating this issue and hope to get this resolved soon. In the meantime we would recommend using the Instagram Reminder flow to send your videos if you are seeing direct scheduled Instagram posts fail from your Buffer account.

Thank you for bearing with us through this issue.
Posted Aug 25, 2021 - 11:13 PDT
This incident affected: Publishing (Social Network Integrations).