[Publishing] Posts failing to publish due to an error causing them to get stuck.
Incident Report for Buffer
Resolved
After our continued monitoring, we're happy to report that this issue appears to have been resolved by the fix that was implemented approximately 18 hours ago.

Thank you so much for bearing with us as we worked to uncover the cause.
Posted Feb 25, 2022 - 05:38 PST
Update
The fix appears to have worked! We've seen a significant decrease in the number of posts that are encountering the error and have gone the past hour without a single occurrence. As a precaution, we will continue to monitor this issue throughout the evening. Though we will continue to monitor, we feel confident that this issue is now resolved.
Posted Feb 24, 2022 - 13:48 PST
Monitoring
We've identified what we believe to be the cause of the issue and have just implemented a potential fix. We're currently monitoring to ensure that everything is working smoothly.

We'll continue to update this page as we have more information to share.
Posted Feb 24, 2022 - 11:54 PST
Investigating
We're currently investigating an issue that is causing posts to get stuck in a "processing" state prior to being able to be published. This issue appears to have started in late 2021 and has steadily increased throughout both January and February of 2022.

This issue is one of our top priorities and we'll update this page as more information comes available.
Posted Feb 23, 2022 - 10:56 PST
This incident affected: Publishing (Web Platform).