Buffer Publishing is having trouble uploading images into updates
Incident Report for Buffer
Resolved
This issue is now getting marked as being resolved. Thank you for your patience with us as we continued to monitor things after the fix was pushed, and we're now happy that everything is working normally once again with no new reports of trouble uploading media coming through.

We are so sorry for the big disruption this caused to your day as we worked on this issue.
Posted Aug 18, 2021 - 09:32 PDT
Monitoring
We have been able to identify the issue that was causing issues with media uploads, and we've now pushed a fix for that.

Media uploads should now be working once more when creating new posts.

We'll keep on monitoring the original issue and overall site performance. Buffer should be running smoothly once again, but we'll continue to keep our eyes on things.
Posted Aug 18, 2021 - 09:12 PDT
Investigating
We are currently running into an issue where we are unable to correctly upload images into updates through Buffer Publishing right now. We are investigating this issue and we will update this status page once we have more information.

We're so sorry for the inconvenience this is causing at the moment.
Posted Aug 18, 2021 - 08:10 PDT
This incident affected: Publishing (Web Platform).