Global DNS Outage Affecting Buffer posting to Twitter
Incident Report for Buffer
Resolved
We're seeing the incident resolved. All social network posting is showing normal behavior. We'll continue to keep a close eye and please do reach out to support if you are still having trouble posting or using any of our services. (hello@buffer.com)
Posted 11 months ago. Oct 21, 2016 - 07:21 PDT
Update
DYN has mentioned services have been restored as of 13:20 UTC and they're monitoring. We're seeing normal behavior in our systems as well and we'll continue to keep a close eye.
Posted 11 months ago. Oct 21, 2016 - 07:12 PDT
Monitoring
Starting at 11:30 UTC, we started to experience connectivity and latency with a few of our services including image resizing and social media posting to Twitter. We've seen during this time significant posting delays, so you may see your posts going out 3-4 mins behind schedule.

This looks to be the result of an upstream DDOS attack on a DNS Provider (Dyn). They are mitigating the attack and we're starting to see some resolution. We'll be posting regular updates on the recovery here.

Some further links:
https://www.dynstatus.com/incidents/nlr4yrr162t8
https://twitter.com/githubstatus/status/789452827269664769
Posted 11 months ago. Oct 21, 2016 - 06:42 PDT