Troubles reconnecting Facebook accounts
Incident Report for Buffer
Resolved
Thank you for your incredible patience as we worked through the troubles with Facebook accounts over the past two hours. We bumped into a snag with the Facebook API causing Facebook accounts to disconnect and your posts to fail.

The good news is, one of our engineers, José, hopped right in and has just pushed out a fix. If you're up for it, reconnecting one of your Facebook accounts (under Settings > Reconnect) will help get future posts back on track. If you have more than one Facebook account, reconnecting one of them will reconnect all! Any posts that failed during the downtime will need a bit of extra help by retrying them. To do this, hover over the failed post and you'll see 'retry post' in the bottom right corner.

We're here and very eager to help out, we know we caused quite an interruption and are sending the biggest apologies your way. Just email hello@buffer.com or tweet us @buffer if you'd like more info or any extra hands in the reconnect + retry process!
Posted about 2 years ago. Aug 11, 2015 - 08:47 PDT
Identified
We're putting a fix in place, as soon as it's landed we'll start testing and making sure everything's in tip top shape! Shouldn't be too much longer on this one!
Posted about 2 years ago. Aug 11, 2015 - 08:13 PDT
Investigating
Hi folks! So sorry for the troubles with reconnecting Facebook profiles. We're investigating right now and will report back ASAP. Thanks for your patience with us on this!
Posted about 2 years ago. Aug 11, 2015 - 08:02 PDT