Link Shortening services not operational
Incident Report for Buffer
Resolved
Link shortening services should now be fully operation once again. We sincerely apologise for the inconvenience this downtime has caused for you. If you are still seeing any problems with link shortening, or if you have any questions at all, please don't hesitate to reach out to our team.
Posted about 1 year ago. Nov 13, 2016 - 01:08 PST
Monitoring
Our service provider has identified the cause and taken steps to resolve this problem. Link shortening should be functional once again, and performance will continue to improve steadily. We will continue to monitor the situation, and will post additional updates when the outage is over
Posted about 1 year ago. Nov 13, 2016 - 00:54 PST
Identified
We're hearing reports that links are not currently shortening in Buffer. We have learned that the service we use for link shortening are experiencing some connectivity issues, resulting in a disruption to all Buff.ly and Bit.ly links. They're working hard to correct the problem, and we hope to have link shortening functionality operational again soon.
Posted about 1 year ago. Nov 13, 2016 - 00:32 PST