AWS Outage
Incident Report for Buffer
Resolved
Thanks so much for all of your patience with us today! It looks like Buffer might be back online now. We'll continue to monitor performance to make sure that everything is working 100%, as we're still seeing some troubles with image and video uploading. So sorry about the hassle we caused with all of this!
Posted almost 2 years ago. Sep 20, 2015 - 07:58 PDT
Monitoring
It looks like we're experiencing an outage of our API and posting due to a partial outage of AWS. So sorry about the trouble we're causing here! We're monitoring the situation and working to quickly restore full functionality and will keep our status updated here!
Posted almost 2 years ago. Sep 20, 2015 - 06:40 PDT