Google+ Quota Limit Issues
Incident Report for Buffer
Resolved
Thanks so much for all of your patience with us on this! Happy to share that we've resolved the quota issues we were experiencing with Google+. As such, all Google+ features have been re-enabled and everything should be back as it once was. So sorry again for all of the disruption we've been causing with this!
Posted over 1 year ago. Jun 10, 2016 - 07:05 PDT
Update
Google has very kindly upped our Google+ quota for today, which should resolve the issue with failing posts. We'll be leaveing Google+ analytics off for now so that we have a bit of breathing room to investigate the root cause of why we hit this limit in the first place.
Posted over 1 year ago. Jun 09, 2016 - 11:21 PDT
Identified
It looks like Buffer is currently running into some quota issues with Google+ right now. So sorry for the inconvenience we're creating with this! At the moment it's likely that posts published to Google+ will fail, and during this time Google+ analytics may be inaccurate. We expect the quota to reset at midnight PST tonight and are keen to work with Google to get our quota limit raised in the meantime. Thanks for being so patient with us on this one, we will keep this incident updated as we learn more!
Posted over 1 year ago. Jun 09, 2016 - 09:46 PDT